Thunderbird+ConformAddress1.3.2

Thunderbirdの誤送信防止用プラグインにConformaddressがある。
会社のThunderbirdには導入が義務づけになっており、無いと不便

Mozillaのプラグインは、最近の仕様変更で使用できるバージョンがえらく限定されるようだ。
特にConformaddressは相性がきつく、マイナーバージョンUPでボタンが動作しなかったりする。

ということで、下記が動作確認できたバージョンリスト。

confirm_address-1.3.2-sm+tb.xpi が動作したバージョン一覧

Thunderbird Setup 60.2.1.exe OK
Thunderbird Setup 60.3.0.exe OK
Thunderbird Setup 60.3.1.exe OK
Thunderbird Setup 60.3.2.exe OK
Thunderbird Setup 60.9.0.exe ok
Thunderbird Setup 68.0.msi NG アプリが落ちる

SNSでもご購読できます。

コメントを残す

*